I’ve collected my ENS tokens, but I don’t see them in my Status wallet

The Status wallet does not show ENS tokens by default. They need to be enabled in the “manage assets” pane of the wallet:

  1. tap on the wallet icon in the bottom bar navigation
  2. tap the “3 dots” in the top right for more options
  3. select the “Manage assets” option
  4. find and check “Ethereum Name Service” asset
  5. you should now see the claimed ENS tokens in your wallet now