Windows port of Status Desktop


#21

@Chad,

Yeah I just uploaded the latest version. I get a red screen when I try to enter a chat like #status so I am going to reboot and try again. Once I get the latest working i will work on the synch.


#22

It will not let me copy and paste the error but this is a picture of the screen:

https://1drv.ms/u/s!AqVlVjRy2fTFho408wo55XG1_3IhYg


#23

OK, I tried the Nov 10th build and the Nov 01 build and can not get either working again. The desktop was fun while it worked. I am back on my phone.:sunglasses:


#24

On a command line, please try tskill ubuntu-server before starting the app again. This is a backend Node.js process which takes care of running the Javascript code.


#25

Maybe I should not be doing nightlies because I know what a command line is but don’t know how to get there. :slight_smile:


#26

It said:
Could not find process: ubuntu-server


#27

Hmm, then it’s the the “easy” fix I thought it might be.


#28

What does that mean? I liked the desktop app. Should I just upload an older one?


#29

Hard to say without knowing what the problem is. I tried looking at the link you posted above but get This item might not exist or is no longer available. Can you provide some more details regarding what is happening?


#30

did you mean it is “not” the easy fix? You said, “Hmm, then it’s the the “easy” fix I thought it might be.”


#31

Yeah that’s what I meant, sorry about the typo.


#32

No problem. I will try to load another nightly later and see if I get the same error.


#33

You could also try renaming the %LOCALAPPDATA%\Status folder, but that would mean that you’d need to restore your account. At least that would tell us if the problem is the data or the app, and after that you could always ditch the newly created folder and rename back the old one.


#34

OK no more red screen error. Now when I go to open the desktop it give me:

We are not able to decrypt your data, you might need to create a new account and erase your old data by tapping " Apply". Clicking on “Cancel” will try again.

-Apply- -Cancel-

Clicking on cancel just makes the screen flash. I don’t want a different account so I don’t want to hit apply. I like my account. :slight_smile:


#35

Have you always moved forward with versions, or are you attempting to run older versions of the app on already-migrated data? I’ve been upgrading regularly (almost daily) and haven’t hit problems with decrypting data.


#36

No I was not updating regularly. I was just using the one that worked the first time. Then I tried to download an update and that is where it went off the rails. Now I see your link to Ongoing Builds Available here:
I don’t think I am active enough to update daily. Maybe I need to wait but I will try the latest build after the holiday.


#37

Heads up for Windows users: upcoming nightly will bring desktop notification support and a brand-spanking new installer, so not more need for unzipping and running from folder.


#38

need some help. I downloaded version 0.9.32 to my iPhone and I was getting pink bubble appearing above my password when I entered it to launch the app and the bubble said, “Unkown Status-go error” So I deleted the app and reloaded it. But now when I enter my Recovery Phrase and Password then hit “Sign In” nothing happens except the Seed Phrase and password entry bubbles are blanked out. I entered my seed phrase multiple times. Now I can’t get on status to get help. So that is why I am posting here.